Blog

Workshop ‘Stel Moodle AVG-proof in’ op 22 november 2018

31 oktober 2018

AVGproofDe AVG is al enige tijd van kracht, maar wat betekent dit voor mijn Moodle site? Hoe kan ik zorgen dat ik voldoe aan de strengere regels rondom privacy? Welke persoonsgegevens bewaart Moodle allemaal en wat merken Moodle gebruikers hiervan?
Vanaf versie 3.3 kan Moodle AVG-proof ingericht worden. Avetica ontwikkelde een nieuwe workshop om u te leren uw Moodle site AVG-proof in te richten.

Op donderdagmiddag 22 november 2018 om 13.30 uur staat de workshop gepland in onze trainingsruimte te Maasdam.
De kosten zijn € 250,- exclusief BTW.

Schrijf je direct in voor workshop ‘Stel Moodle AVG-proof in’

In de workshop krijgt u antwoord op de volgende vragen:

  • Welke regels van de AVG zijn van toepassing op Moodle?
  • Welke functionaliteit heeft Moodle vanaf versie 3.3 ontwikkeld?
  • Hoe kan ik Moodle goed instellen?
  • Welke beveiligingsmaatregelen zijn van belang?

Om uw eigen site AVG proof in te stellen is het van belang dat uw eigen Moodle site minimaal versie 3.3.5, 3.4.2 of 3.5.x is. Voor versie 3.3 en 3.4 moeten de GDPR-plugins extra geïnstalleerd zijn. Als uw eigen Moodle site nog niet hieraan voldoet, zullen wij een tijdelijke Moodle site met versie 3.5 ter beschikking stellen gedurende deze workshop.

Moodle_GDPR

Lees ook onze serie blogs ‘Moodle & Privacy‘.

Tags

 

Laat een reactie achter

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

*

Om te controleren of jij een mens bent, maak de onderstaande rekensom. * Time limit is exhausted. Please reload CAPTCHA.