Blog

Updates van Moodle 3.5.2, 3.4.5, 3.3.8 en 3.1.14

10 september 2018

Vanmorgen heeft Moodle HQ 4 nieuwe updates uitgebracht, te weten 3.5.2, 3.4.5, 3.3.8 and 3.1.14. Deze versies worden nu ondersteund en dan zie je dat versie 3.2.x niet meer ondersteund wordt. Als jouw Moodle versie 3.2 of 3.0 of lager heeft, loop je een potentieel risico. Ook vanuit de AVG/GDPR heb je niet de passende beveiligingsmaatregelen genomen.

In onderstaand schema zie je de ondersteuning per Moodle versie. Pas je upgrade-beleid hierop aan!

Moodle supported versions

Zoals altijd zijn er kleine verbeteringen doorgevoerd en een aantal bugs en beveiligingsisses. Meest opvallend in deze release komt van de Moodle versies 3.4.5 en 3.3.8; alle AVG/GDPR gerelateerde plugins zijn nu standaard opgenomen in deze release. Ze hoeven dus niet meer apart geïnstalleerd te worden.

Hieronder alle release notes per ondersteunende versie.

 

Tags

 

Laat een reactie achter

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

*

Om te controleren of jij een mens bent, maak de onderstaande rekensom. * Time limit is exhausted. Please reload CAPTCHA.