Blog

Langere ondersteuning Moodle 1.9 dankzij Moodle Partner

2 april 2012

Vorig jaar was er veel tumult omdat het standaardbeleid van Moodle HQ is om maar op de laatste twee releases ondersteuning te bieden. Op dat  moment draaide nog driekwart van de Moodle sites op versie 1.9. De ondersteuning op deze populaire versie werd opgerekt tot juni van dit jaar. Dus over drie maanden stopt de ondersteuning op Moodle 1.9.

Catalyst IT, Moodle Partner in onder andere Nieuw Zeeland, vond dit blijkbaar toch nog niet lang genoeg en heeft tot het einde van 2013 support toegezegd op serieuze beveiligingsissues.
Mede dankzij steun en sponsoring van Totara LMS, welke nog op Moodle 1.9 draait. Dus zij hebben ook een duidelijke reden om dit te doen. Maar desalniettemin, een goede actie van die Moodle Partner!

Nieuwe release van Moodle 1.9.x blijven op de standaardlocatie van Moodle te downloaden.

Tags

 

Reacties gesloten